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This guide provides information about the features and display of DeskTopBinder V2. For detailed 
operational procedures, see DeskTopBinder V2 Help.
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1 Overview

1.1DeskTopBinder V2 

There are two types of DeskTopBinder V2: DeskTopBinder V2 
Professional and DeskTopBinder V2 Lite. Both are described 
as DeskTopBinder V2 in this Introduction Guide.
DeskTopBinder V2 can integrate various kinds of data, such as 
files made with different applications, scanned image data, and 
existing image files for total document management. Each 
document can have specific document properties in addition to 
the file name. DeskTopBinder V2 can also display files other 
than image files using Easy Viewer or Viewer and extract text 
from image data using OCR. Furthermore, when networking 
with network devices, functions for inputting and outputting 
documents are available. Depending on the network devices, 
saved documents in the Document Server can be captured by 
DeskTopBinder V2.
DeskTopBinder V2 Professional has all the functions of Desk-
TopBinder V2 Lite plus some additional functions.

The following are not possible with versions earlier than Ver 
2.XXX of DeskTopBinder V2 Professional and DeskTopBinder 
V2 Lite:

Preview and Print

Add documents automatically

The following are not possible with DeskTopBinder V2 Lite (all 
versions):

Convert to PDF

Convert to Text (with OCR)

Send by E-mail

Import HTML

Export HTML

Export Document Properties Summary in CSV format

Entry Assistant

Print Document Properties Summary by List

Specific Search

The following is not possible with DeskTopBinder V2 Profes-
sional (versions earlier than Ver 2.XXX) and DeskTopBinder 
V2 Lite (all versions):

Content Text Search of DeskTopBinder V2 Documents

Incorporated with the ScanRouter V2 delivery server, Desk-
TopBinder V2 enables users to view documents in in-trays and 
deliver them. The ScanRouter V2 delivery server must be con-
figured using Extended Features in advance. ScanRouter V2 
has three versions: ScanRouter V2 Professional, ScanRouter 
V2 Lite and ScanRouter Enterprise.

Incorporated with ScanRouter DocumentServer, DeskTop-
Binder V2 enables users to access and control documents in 
the server from client computers. ScanRouter Document-
Server must be configured using Extended Features in 
advance.
Each document can have specific document properties in addi-
tion to the file name. These properties can be used to search 
for necessary documents.
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1. Network Devices
You can input or output documents using network   
devices. Document Server is available depending on 
the network devices.

2.Server Computer
ScanRouter V2 Lite/Professional and ScanRouter 
Enterprise is installed.

3.Client Computer
DeskTopBinder V2 is installed. 
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1.2Starting and Exiting DeskTopBinder V2

Starting

A Click [Start], and then point to [Programs].
B Point to [DeskTopBinder V2], and then click [DeskTop-

Binder V2].
DeskTopBinder V2 starts.

<Note>
•You can double-click a linked document file (.RDL) in a client com-
puter to start Viewer.

Exiting

A From the [File] menu, select [Exit].
DeskTopBinder V2 closes.

<Note>
•If the [Display list of expired documents on exit] check box on the 
[My Cabinet Properties] dialog box is selected, the documents are 
searched and the [Expired Document] list appears when you quit 
DeskTopBinder V2. From the [Expired Document] list, you can 
delete unnecessary documents.

•If the [Delete Job Binding documents 24 hours after they were cre-
ated] check box on the [Job Binding (RPCS Printer) Properties] dia-
log box is selected, a confirmation dialog box appears when you quit 
DeskTopBinder V2. 

1.3Adding Features

New network devices can be added by selecting [Extended 
Features] from the [Tools] menu. These devices are displayed 
under the DeskTopBinder V2 tree and can be used in coopera-
tion with DeskTopBinder V2.
Using the network devices, the following operations are possi-
ble:

Control files in a client computer with DeskTopBinder V2

Control documents in ScanRouter DocumentServer

Create shared cabinets to make DeskTopBinder V2 
documents available for multiple users

In cooperation with ScanRouter V2, view documents in the 
in-trays and deliver them with DeskTopBinder V2 

Control documents in the Document Server

Control documents in Job Binding (RPCS Printer)

<Note>
•For more information about network devices, see DeskTopBinder V2 
Help. ([Extended Features] in [Overview])

•The Document Server function can be selected only when network 
devices support the same function.

•To use Job Binding, an RPCS printer driver must be installed.
•Functions which can be added vary depending on the system envi-
ronment.

Setting Features from Extended Features

A From the [Tools] menu, select [Extended Features].
The [Extended Features] dialog box appears.
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B Click the Network icon, and then select [Document Server] 
from the [Selectable function(s)] list.

C Click [Add].
The [Document Server Properties] dialog box appears.

D Make the properties settings, and then click [OK].
[Document Server] is displayed in the [Available function(s) 
to use] list.

E Click [OK]. 
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2 Document Management

2.1Cabinets and Folders

Added documents are stored in a cabinet. In this cabinet, you 
can create folders and use them to sort documents. This cabi-
net has a trash can where deleted files and documents are 
placed.

1. Document
2. Folder
3. Cabinet

<Note>
•When DeskTopBinder V2 is installed, no more than one My Cabinet 
can be created, however, shared cabinets can be created as 
needed.

2.2Documents and Sections

You can add multiple files made with various applications as 
one document. When saving multiple files as a document, one 
file becomes one section, and one document is composed of 
multiple sections.

1. Section 
2. Document
3. Data made with applications and scanned image data

2.3Document Properties and Document 
Type

Document properties, including information such as the cre-
ator, document status, and expiration date, make document 
management easier.
The document type determines the displayed items for docu-
ment properties. Each document can only be configured as 
one document type. Also, each cabinet can be configured for 
certain document types. By separating documents according 
to document type, document management becomes easier.
In addition to the basic document type, ScanRouter V2 specific 
document types are available with ScanRouter V2. Documents 
added from input devices by way of ScanRouter V2 Lite/Pro-
fessional and ScanRouter Enterprise can be configured as a 
ScanRouter V2 specific document.
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Document Properties in DeskTopBinder V2 

Using DeskTopBinder V2, you can configure document proper-
ties for each document and check the properties items, such 
as document name, size, location, date added/modified, cre-
ator, work status, and expiration date from properties. 

Document Properties and Document Type in 
ScanRouter DocumentServer

You can configure document properties for each document and 
confirm them by using Properties. 
Using ScanRouter DocumentServer, you can also configure 
document type.The document properties displayed may differ 
depending on the document type. By configuring document 
type, efficient management of various kinds of documents 
becomes possible. Each document can only be configured as 
one document type. Document types must be created by the 
administrator in advance.

Document Properties and Document Type of In-
Tray Documents

The document properties displayed may differ depending on 
the document type.
Each document delivered in the in-tray of ScanRouter V2 Lite/
Professional and ScanRouter Enterprise has a specific docu-
ment type depending on the capture method. 

2.4Document Shortcuts

Shortcuts of ScanRouter DocumentServer 
Documents

Using ScanRouter DocumentServer, you can create shortcuts 
to display frequently used documents easily. For example, you 
can create a shortcut for a document with a long path and 
paste it in a folder with a short path, or you can copy a shortcut 

of a document with a long path and paste it in a DeskTopBinder 
V2 folder. By double-clicking on the shortcut you can immedi-
ately display the document. This allows easy access for fre-
quently used documents.

2 .5 Security in  ScanR outer D ocum entServer

You can configure passwords for each ScanRouter Document-
Server cabinet to control users. There are two kinds of pass-
words: read-only and full access. Configuring passwords for 
each object can restrict viewers and prevent manipulation of 
documents. 

1. Cabinet
2. Read-only
3. Full access
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3 Using DeskTopBinder V2

3.1Structure of DeskTopBinder V2

DeskTopBinder V2 has Desk and Viewer displays.

Desk Display
Shows a document list. This display is used to operate 
DeskTopBinder V2.

Viewer Display
Shows the contents of a document. This display is mainly 
used to edit a document.
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4 Desk Features

4.1Viewing the Desk Display

1:Menu Bar
Use this to perform operations on the display.

2:Standard Toolbar
Use this to perform standard function operations such 
as searching, displaying properties, and switching 
views.

3:Input Toolbar
Use this to add existing files and scanned documents.

4:My Workroom
Displays My Cabinet and shared cabinets.

5:Tree Pane
Displays My Cabinet of DeskTopBinder V2 and network 
devices added using the Extended Features function. 
Just after installation, only My Workroom is displayed.

6:Document List Pane 
Displays folders and documents in a cabinet or a folder 
selected from the tree.

7:Output Toolbar
Use this for printing, sending by E-mail and fax trans-

mission. Except  Export Document icon,   Print 

icon and  Preview and Print icon functions config-
ured using Extended Features are displayed.

8:Conversion Toolbar
Use this to convert documents or sections into images, 
PDF files and text. Functions configured using 
Extended Features are displayed.
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Document View Varieties

The following views are available:

Thumbnails View

1:Folder Icon
2:Folder or Document Name
3:Clip

When a document is composed of multiple sections, a 
clip is displayed.

4:Section Thumbnail
The section thumbnail is displayed. Thumbnails may 
not be created for some sections. 

5:Section Icon
Shows an icon of the application which the section was 
created with.

6:[Previous Section][Next Section] Buttons
These buttons appear when a document is composed 
of multiple sections. Use them to move through the 
sections of a document.

7:Note
Click this to view the marked section. Double-click to 
display the [Note Contents] dialog box. 

8:Note Leaf
When six or more notes are attached to one document, 
only five notes are displayed, and the [Note Leaf] but-
tons appear. Use these buttons to move through the 
marked sections of a document.

9:Current Section Number/Total Section Number
Shows the current section number and the total num-
ber of sections.

Icons View

1:Folder Icon
2:Document Icon

The document icon is displayed. When a document is 
composed of multiple sections, the icon is displayed 
with a clip attached.

3:Folder or Document Name
4:Total Section Number

Shows the total number of sections in the document.
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Details View

1:Displayed Items
Click each item to sort documents. In addition, the doc-
uments stored in ScanRouter DocumentServer or the 
in-tray can be displayed by document type.

Calendar View
•Monthly View

•Weekly View

1:Monthly/Weekly Button
Use this to switch between the weekly and monthly cal-
endar.

2:[Specify Date] Button
Shows the month or week including the specified date.

3:[Today] Button
Shows the current month or week.

4:[Calender Settings] Button
Select Monday or Sunday as the first day of the week 
in the calendar.

5:Added/Modified Date
Select to display by the added date or modified date of 
the document.

<Note>
•You can directly change a folder or document name in My Cabinet or 
shared cabinets.

•To show the unread status of a document, the unread mark  is 

displayed in the Thumbnails view and is shown in red in the Details 
view. 

•The view type and view contents may differ depending on the net-
work devices.
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4.2Displaying Contents of a Document

The following methods are available to display the contents of 
a document:

Using Easy Viewer
Select [Easy Viewer] from the [View] menu or click the 
[Easy Viewer] button on the toolbar. Then select a docu-
ment from the document list pane.

Using Viewer
From the [Document] menu, select [Open in Viewer].

Using an Application
Three methods are available:
•Double-click a document composed of one section cre-
ated with an application file.

•In the Thumbnails view, select a section, and then select 
[Open in Application] from the [Document] menu.

•In the Icon view, Details view, or Calendar view, select a 
document containing only one section, and then select 
[Open in Application] from the [Document] menu.

Displaying a Document Using Easy Viewer

You can easily display the contents of a document section by 
section. 

Click  [Preview] button, and then select a document on the 
document list pane.
The size of the Easy Viewer window is changeable.

1:[Previous Section] [Next Section] Buttons
Use these buttons to move through the sections of a 
document.

2:[Open Viewer] Button
Use this to start Viewer. Easy Viewer is closed.

3:Current Section Number/Total Section Number
Shows the current section number and the total num-
ber of sections.

4:[Launch] Button
Launches an application. Easy Viewer is closed.

5:[Previous Document][Next Document] Buttons
Use these buttons to move from document to docu-
ment.

6:[90×Left] [90×Right] [180×] Buttons
Use these buttons to rotate a displayed section image. 
The rotated image cannot be saved.

7:Section Name
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4.3Controlling Documents

<Reference>
•For details, see Help.

Adding Documents

To add a document, start from the [File] menu or Input toolbar.
The following methods are available:

Create a new file using an application 
A new file created with an application is added as a 
document.

Add a document from a file
An existing file is added as a document. You can use the 
drag-and-drop operation.

Add a document using a scanner
A scanned image is added as a document.

Add a document using easy scanning
Configure the scan-input conditions in advance. The image 
scanned with an easy scanning compliant scanner is 
added as a document.

<Note>
•Scan or easy scanning settings must be configured using Extended 
Features.

Adding Documents Automatically

Files saved in the specific Windows folder can be added auto-
matically to DeskTopBinder V2 using the Auto-addition tool.
There are two methods for auto-addition: adding files periodi-
cally and adding files from the menu.

Settings for Auto-addition
From the [File] menu, point to [Auto-addition Tool], and 
then select [Properties].

In the [Auto-addition Tool Properties] dialog box, make the 
necessary settings.

Periodic Addition
Files are added periodically with the settings in the [Auto-
addition Tool Properties] dialog box.
To add files periodically, Auto-addition Tool must be 
started.

Manual Addition
From the [File] menu, point to [Auto-addition Tool], and 
then select [Launch].
Files are added with the settings in the [Auto-addition Tool 
Properties] dialog box.

<Note>
•Auto-addition Tool can also be started from the [Start] menu of Win-
dows.

•The icon is displayed when you start DeskTopBinder V2. Right-click 
the icon. You can also add files and make settings from the menu. 

Searching Documents

To search for documents, start from the [File] menu or General 
toolbar.
The following methods are available:

Specific Search
Searches using detailed conditions

Broad Search
Searches only using words or date

Arranging Documents

The following methods are available:

Display properties*1, *2, *3
You can check the document properties and document 
type.
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Create thumbnails*1, *2, *3
When section thumbnails are created, you can find and 
view documents in the Thumbnails view.

Combine/Separate documents*1, *2,
Use to combine multiple documents or to separate multiple 
DeskTopBinder V2 documents into one-section 
documents.

Add/delete a note and change note contents*1, *2, *3
Adding/deleting a note on a section makes document 
arrangement easier.
You can change the color of a note and enter a comment. 

Create Web Viewer Display data*3
Use to create Web Viewer Display data.

Create Content Text Search data*2, *3
Use to create Content Text Search data.

*1 - Functions available with DeskTopBinder V2 Lite
*2 - Functions available with DeskTopBinder V2 Professional
*3 - Functions available with ScanRouter DocumentServer

<Note>
•Some functions may not be available depending on the network 
devices. For more information, see DeskTopBinder V2 Help.

Printing/Outputting/Converting Documents

To print, output or convert documents, start from the [File] 
menu, or Output or Conversion toolbar.
The following methods are available to print or output docu-
ments:

Export as files

Print using Easy Print*

Send by E-mail

Fax transmission (Send by Fax)

Deliver from ScanRouter V2 delivery server

Print

Preview and Print*
* - An RPCS printer driver is required.

<Note>
•Send by E-mail, Easy Print, fax transmission must be configured 
using Extended Features.

•To use fax transmission, a fax driver is required. For information 
about supported fax drivers, see the DeskTopBinder V2 Readme file.

•To use Send by E-mail, a supported mailer must be set as the 
default mail application in Windows.

To convert documents, the following methods are available:

Convert to Image

Convert to PDF

Convert to Text (with OCR)

<Note>
•Convert to Image, Convert to PDF, and Convert to Text (with OCR) 
must be configured using Extended Features.

Adding/Deleting Cabinets

You can add ScanRouter DocumentServer cabinets to be used 
with DeskTopBinder V2 as needed. You can also delete unnec-
essary cabinets.
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4.4Maintenance

Arranging Folders

You can create, delete, move, and change the name of folders.

Creating ScanRouter DocumentServer Document 
Shortcuts

You can create shortcuts and place them as needed.

Adding Features

To add features, select [Extended Features] from the [Tools] 
menu.
The following features are available: 

Input functions
Scan, easy scanning

Output functions
Easy Print, Send by E-mail, Send by Fax, Deliver, Preview 
and Print

Convert functions
Convert to Image, Convert to PDF, Convert to Text (with 
OCR)

Network functions
My Computer, ScanRouter DocumentServer, ScanRouter 
V2 delivery server, Document Server, Job Binding (RPCS 
Printer)

Tools functions
Export Document Properties Summary in CSV format, 
Export HTML, Import HTML 

<Note>
•For more information about adding features, see DeskTopBinder V2 
Help. ([Extended Features] in [Overview]) 

Backing Up DeskTopBinder V2 Cabinets and 
Folders

For backups, start from the [File] menu. Periodic backup and 
extracting backup data are possible.

Manual Backup
Select the folder to be backed up. From the [File] menu, 
select [Backup]. In the [Backup] dialog box, select the 
objects to be backed up. In the [Save As] dialog box, 
specify the name for the backup file and the location where 
the file is to be saved. 

Automatic Backup
Click the My Cabinet icon. The [My Cabinet Properties] 
dialog box appears. Click the [Backup] tab and make the 
necessary settings.

Extract Backup Data
Use Windows Explorer and uncompress the file. 
In the [Extract To] dialog box, click [Browse DeskTopBinder 
Tree]. Specify the location for the file and uncompress. 

<Note>
•For more information about backups, see DeskTopBinder V2 Help. 
([Backup] in [Operations for DeskTopBinder V2])
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5 Viewer Features 

5.1Viewing the Viewer Display

When a DeskTopBinder V2 Document Is Displayed

The menu and toolbars look different depending on whether an 
image section or non-image section is displayed.
To edit an image, click [Edit Image] from the [Section] menu or 
Image View toolbar.

1:Menu Bar
Use this to perform operations on the display.

2:Standard Toolbar
Use this to perform standard function operations such as 
switching sections and adding notes.

3:Input Toolbar
Use to add existing files and scanned documents.

4:Image Viewing Toolbar
Use to zoom in, zoom out, or rotate an image.

5:Note 
Use this to attach or delete a note, or to change the note 
contents.

6:Section Name
Use this to change the section name.

7:Section List Pane
The section thumbnail list in a document is displayed.

8:Output Toolbar
Use this for printing, sending by E-mail and fax transmis-

sion. Except  Export Document icon,   Print icon 

and  Preview and Print icon, functions configured 
using Extended Features are displayed.

9:Drawing Toolbar
Use this to draw lines, polygons and circles on an image.

10:Conversion Toolbar
Use this to convert documents or sections into images, 
PDF files and text. Functions configured using Extended 
Features are displayed.

11:Section Pane
The contents of the currently selected section are dis-
played. Only image sections can be displayed.

<Note>
•The Image Viewing toolbar appears only when an image section is 
displayed.

When a ScanRouter DocumentServer Document Is 
Displayed

The menu and toolbars look different depending on whether an 
image section or non-image section is displayed. To update a 
document, click [To Update Mode]. To edit an image of an 
image section, switch to the Edit Image mode. You can switch 
the mode from the [Section] menu or by using the image view-
ing toolbar. 
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Viewer Display 

1. [To Update Mode] Button

Edit Image Mode Viewer Display

1. [Exit Update Mode] Button
2. [Edit Image/Quit Editing Image] Button

5.2Managing Sections

<Reference>
•For more information, see Help.

Changing the Section Order

To change the section order, start from the menu, or move a 
section thumbnail in the thumbnail pane using a drag-and-drop 
operation.

Inserting/Replacing a Section

To insert/replace a section, start from the [File] menu. The 
types of data you can insert/replace are:

Data imported from a file 

Image data scanned with a scanner

Clipboard images

Data captured from added documents

Image data scanned using easy scanning

<Note>
•To insert or replace a section in a ScanRouter DocumentServer doc-
ument, you must first switch to the Update Mode. 

•To use a Scan or easy scanning to insert or replace a section, you 
must first configure them using Extended Features.

Printing/Outputting/Converting a Section

To print, output or convert a section, start from the [File] menu, 
the Output toolbar or Conversion toolbar.
The following methods are available to print or output sections:

Export as files

Send by E-mail

Print using Easy Print

Picture of a Viewer Display  

Picture of an Edit Image Mode Viewer Display 
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Fax transmission (Send by Fax)

Preview and Print

Print

<Note>
•To use Send by E-mail, Easy Print, and Send by Fax, these func-
tions must be configured using Extended Features.

The following methods are available to convert sections:

Convert to Image

Convert to PDF

Convert to Text (with OCR)

<Note>
•To use Convert to Image, Convert to PDF and Convert to Text (with 
OCR), these functions must be configured using Extended Features.

Editing an Image Section

To edit an image, click [Edit Image] from the [Section] menu or  
Image Viewing toolbar.
To draw a figure, start from the [Graphics] menu or Drawing 
toolbar.
The following are available for editing an image:

Insert Text

Stamp

Insert Illustration

Straight Lines

Horizontal/Vertical Lines

Squares/Rectangles

Rounded Rectangles

Ovals

Polygons
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